Vulnerabilità del Plugin bbPress – aggiornare alla 2.5.9

bbPress-259 plugin

Tradotto dall’ Articolo su WP Tavern del 3 maggio 2016

John James Jacoby, capo sviluppatore di bbPress, ha rilasciato bbPress 2.5.9 per correggere una vulnerabilità di sicurezza, “bbPress 2.5.8 e le versioni precedenti sono suscettibili di una vulnerabilità cross-site scripting, causata dai loro profili quando sono menzionati in argomenti e risposte”, ha detto Jacoby.

La patch è già stata applicata a bbPress 2.6. che è attualmente in fase di sviluppo.Plugin WordPress bbPress 259

Gli utenti sono invitati ad aggiornare le loro installazioni bbPress il più presto possibile.

Problemi con l’aggiornamento a 2.5.9?  Forum di supporto bbPress.


Informazioni su Staff Misterdomain

Misterdomain.eu è un servizio di Inmediatamente Web SL - Tenerife (ES). Lo staff è composto da specialisti in aspetti tecnici e di digital marketing per offrire servizi ed assistenza sempre più performanti su domini, hosting e siti WordPress.